All systems operational

Resolved
Unplanned maintenance

Started
January 17, 2024 at 9:06 AM
Status
Resolved after about 16 hours

Impact

Operational
Affected
Razuna
  • Resolved
    Resolved

    The issue has been resolved. We are testing everything, but all should return to normal.

  • Investigating
    Investigating

    We are investigating an incident with unexpected maintenance with the Razuna infrastructure.