All systems operational

Completed
Email Sending Provider Maintenance Announcement

Status
Resolved after about 7 hours
Started
January 17, 2024 at 2:00 PM
Completed
January 17, 2024 at 9:00 PM
Affects
Helpmonks v2
Helpmonks
Razuna
Razuna Legacy
  • Completed
    January 17, 2024 at 9:00 PM
    Completed
    January 17, 2024 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    January 17, 2024 at 2:00 PM
    In progress
    January 17, 2024 at 2:00 PM

    Maintenance is now in progress

  • Planned
    January 17, 2024 at 2:00 PM
    Planned
    January 17, 2024 at 2:00 PM

    On Wednesday, January 17, between 9:00 AM EDT and 4:00 PM EDT, one of our core email service providers will be performing maintenance and updates.

    While we will make every effort to minimize delays, some outbound mail still in a queue may be briefly delayed as the updated infrastructure is restarted.